Page tree
Skip to end of metadata
Go to start of metadata

Overview

SpinFire Ultimate 11.7.2 contains some importer updates and a handful of bug fixes.

Special Notes

  • If  your organization uses a floating license server, they must update it to the latest Floating License Manager in order to be able to use SpinFire 11.7.2. If your organization has already upgraded for 11.7.0 there is nothing to do.
    Follow the
     instructions here to upgrade the existing Floating License Manager.

  • Important Future Notifications
    • Support for Windows 7 SP1 has ended.
    • The DirectX 9 graphic driver will be removed in the next major version, 11.8.0.
    • The 32-bit version of SpinFire Ultimate ends as of SpinFire Ultimate 11.9.0 planned in 2020.

      Click here for more details.


Notable Changes

  • Importer Updates

    ImporterVersions Supported
    NXNX to NX 1872 Series (2D), V11.0 to NX 1872 Series (3D)
    Solid EdgeST1 to 2020 (2D), V19 - 20, ST - ST10, 2020 (3D)
    SolidWorks2004 to 2020 (2D), From 97 up to 2020 (3D)

Additional Enhancements

  • Performance

    • Improve performance of loading surfaces when Load Surfaces on Demand is enabled.

Note: Due to issues with the assembly tree, dragging and dropping to move parts and sub assemblies is disabled for 11.7.1. This feature can be enabled via script means, please contact Support for more information, please note this feature is in beta.

Bug Fixes 

  • 2D Models
    • CATDrawing has annotation incorrectly colored.

  • Conversion
    • VRML conversion creates an ACIS file instead

  • UI
    • Shortcut toolbar becomes undocked after changing theme

    • NullReferenceException occurs after switching between viewer instances when the Shortcut Toolbar is enabled

Upgrading from 11.6.4 to 11.7.2

To upgrade SpinFire Ultimate from 11.6.4 to 11.7.2

  1. Launch and run the SpinFire.x64.msi (or the SpinFire.x64.exe) and follow the installation wizard instructions. 

    or
     
  2. Select Check for Updates from the Help menu if you have an Internet connection and are upgrading form 11.1 or greater.
     




Recommended Environments

Client EnvironmentMinimumRecommendedOptimum
Operating System

Windows 8.1 (64-bit) 
Windows 8.1 (32-bit)
Windows 10 (64-bit)
Windows Server 2008 R2 (64-bit)
Windows Server 2012
 

Windows 8.1 (64-bit) 
Windows 10 (64-bit)
 

Windows 10 (64-bit)
OS Language Supported

English (US)
German
French
Italian
Spanish
Portuguese
Czech
Japanese
Chinese (simplified)
Chinese (traditional)
Korean
 

English (US)
German
French
Italian
Spanish
Portuguese
Czech
Japanese
Chinese (simplified)
Chinese (traditional)
Korean

English (US)
German

CPU/Processor

Intel i3 4 Core 3.8 GHz (or equivalent)

Intel i5 4 Cores 3.9 GHz (or equivalent)

Intel i7 8 Cores 4 GHz (or equivalent)

Memory8 GB DDR316 GB DDR332 GB DDR3
Graphics

DirectX 12 capable graphics card, 2GB VRAM

DirectX 12 capable graphics card, 4GB VRAM

DirectX 12 capable graphics card, 6GB VRAM


Prerequisite Installations


  • No labels