Page tree
Skip to end of metadata
Go to start of metadata

Overview

Centro 7.11.1 updates importers esp. to support NX Series 1953.

Centro 7.11.1 Changes

  • Importer Updates:

    ImporterSupported Versions
    Catia v5R10 to V5-6R2021 (R31)(2D), Up to V5-6R2020 (R30) (3D)
    ParasolidUp to 33.0
    NX

    NX to NX 1953 Series (2D), V11.0 to NX 1953 Series (3D)

    * Note: NX Series 1953 includes 1953, 1965 and 1969. Currently only 1953 is reliably supported.

Installation Notes

  • It is strongly recommended to upgrade to ArangoDB 3.6.x, and change the storage engine to the RocksDB engine if you are currently using the MMFiles engine. See Upgrading MMFiles to RocksDB in ArangoDB. Support for ArangoDB 3.5.x and lower will be dropped in upcoming versions, and upgrading from MMFiles to RocksDB can greatly improve database stability and performance.
  • The "full" user will have the super user permission automatically added after running the deployment script.




Supported Environments

Centro Web / File Server EnvironmentMinimumRecommendedOptimum
Operating System

Windows Server2012/2016/2019 (64-bit)

Windows 10 (64-bit)

Windows Server 2012/2016/2019 (64-bit)

Windows Server 2012/2016/2019 (64-bit)


CPU/Processor *

Intel i7 8 Core 4 GHz (or equivalent)

Intel i7 8 Core 4 GHz (or equivalent)


Memory16 GB64 GB128 GB
Disk Space 10 GB free50 GB free100 GB free

It's recommended to have n+1 core processors where n is the number of total concurrent jobs running.

The amount of available free space is dependent on the amount and size of files and revisions uploaded as resources to the Catalog.


Database EnvironmentMinimumRecommendedOptimum
Operating System

Ubuntu Linux v12.04 / v14.10 / v15.04

Debian Linux v7.0 or v8.0

Debian Linux v8.0

Windows Server 2008 R2 (64-bit)

Windows Server 2012/2016 (64-bit)

Debian Linux v8.0

Windows Server 2008 R2 (64-bit)

Windows Server 2012/2016 (64-bit)

Memory8 GB16 GB32 GB
Disk Space

10 GB free

20 GB free

50 GB free

Client EnvironmentMinimumRecommendedOptimum
Browser

WebGL Compatible Browser

  • FireFox
  • Chrome
  • Internet Explorer 11+
  • Microsoft Edge (on Chromium-Based)

Chrome

FireFox

Microsoft Edge 

n/a

Memory2 GB4 GB8 GB

Prerequisite Installations



  • No labels