Page tree
Skip to end of metadata
Go to start of metadata
 Open Workspace...

You can open any of the supported files by selecting Open Workspace on the File menu or on the Standard toolbar. (See also The SpinFire Ultimate User Interface.)

Alternately, you can use the Library to set up connections to the folders you use most often, and make your selection(s) from there.

SpinFire .3D Files

.3D files generated previous to SpinFire 10.0 are not supported by SpinFire Ultimate and may not open successfully.

 Load Only Assembly Tree...

Load only the assembly tree of the selected file. Supported for CATIA V4, CATIA V5, ProEngineer & Creo, UG/NX, and SolidWorks only.

If you open a shattered assembly with this command, Save Shattered Assembly... will appear on the File menu, thereby giving you the means to preserve the file links and save changes. (See Shattered Assemblies for more information.)

 Close

Close the active Workspace without saving any additions or changes. 

 Save, Save As..., Save a Copy...

Not only can you work with several documents in the Workspace, you can also save all those documents within a single .ACT3D file.

  • Use the Save and Save As commands to save all the open documents in a single .ACT3D file.
  • Use the Save a Copy command to save only some of documents in your Workspace. 

See Working with Documents for more detailed information.

 Import...

Import a file into the current workspace.

 Export

The export procedure is the same for all file formats listed on the flyout menu; however, each format has a unique export dialog box. (See also Working with Documents.)


 

 Image...

Export to a Bitmap (.bmp, *.bmp), Enhanced Metafile (.emf, *.emf), Exchangeable Image Format (.exif, *.exif), Graphics Interchange Format (.gif, *.gif), Joint Photographic Experts Group format (.jpeg, *.jpeg), Portable Network Graphics image (.png, *.png), Tagged Image File Format (.tiff, *.tiff), or Windows Metafile (.wmf, *.wmf) file format. (See Working with Documents.)

Use the Copy to Clipboard button to copy the image to the clipboard.

 Hardcopy...

Export to a PDF. Use this command to create a print file of the active Workspace.

Note

Use the File > Export > 3D PDF command to take advantage of the Adobe Acrobat Pro Extended features.

 

 Parts List...

Create a parts list from the Workspace assembly.

Note

A parts list is generated only for 3D documents. An active 3D workspace is required to initiate the command. If a 2D drawing or image document is active, the parts list generator is disabled.

Parts List Preview

The Parts List dialog box (shown above) enables you to select which parts to include in your list.

In the Assembly pane, choose the assembly level for which you would like a list and then select a format:

  • Flat Single-Level - Displays a numbered list comprised of generic part names and quantities in the selected assembly level. If any part is included more than once in a particular level, the number of occurrences is included the total count. (Flat Single-Level is the default selection.)
  • Multi-Level - Displays a hierarchical numbered list comprised of the assembly level name(s) and corresponding generic part name(s) and the total quantity of parts in each assembly level. The list clearly shows the relationship between assembly, sub-assemblies, and constituent components (as shown above).

You can also choose to include all parts in the assembly (Include Hidden Parts checkbox), and whether to use the default document template or a custom template when printing (Apply Template checkbox).

 3D PDF...

Export to Adobe Acrobat Pro Extended (PDF) file format. A 3D PDF allows you to view, manipulate, manage, and share your models and other documents.

 ACIS...

Export to a 3D ACIS Modeler (ACIS) file format (developed by Spatial Corporation).

 HSF...

Export to a HOOPS Stream Format (HSF) file (developed by Tech Soft 3D).

 IGES...

Export to an Initial Graphics Exchange Specification (IGES) (pronounced eye-jess) file format (refer to U.S. National Institute of Standards and Technology).

 

 JT...

Export to JT (Open CAD file) file format (developed by Siemens PLM).

 Parasolid...

Export to Parasolid (.x_t) file format (originally developed by ShapeData).

 PRC...

Export to a PRC (Product Representation Compact) file format (refer to ISO 14739-1:2014).

 

 STEP…

Export to STEP (Standard for the Exchange of Product model data) file format (refer to ISO_10303-21).

 STL...

Export to STL (STereoLithography) file format (developed by 3D Systems).

 

 U3D...

Export to U3D (Universal 3D) file format (standardized by Ecma International as the ECMA-363). 

 VRML...

Export to VRML (Virtual Reality Modeling Language) text file format (refer to ISO/IEC 14772-1:1997).

 

 Convert

You can use this command to convert any of the supported native CAD files directly to .ACT3D format files.

 E-mail

Attach the active Workspace .3D or .2D file to an e-mail.

 Print Document...

Print the active Workspace document. You can select from the default SpinFire Ultimate print template or create a template of your own. (See Tools Menu Document Commands and Working with Documents for more information).

Select the desired printer and corresponding preferences as you would with any Windows document.

 Print Region...

Define a region with a left mouse drag in a 2D or 3D work space to print. (See also Tools Menu Document Commands and Working with Documents.)

 Print Preview...

Enables you to apply a print template and position your document on the page before printing. (See also Tools Menu Document Commands and Working with Documents.)

 Exit

Close all files and exit SpinFire Ultimate.